Foxit Reader Multiple Remote Memory Corruption Vulnerabilities

Bugtraq ID: 28890
Class: Design Error
CVE: CVE-2008-1942
Remote: Yes
Local: No
Published: Apr 22 2008 12:00AM
Updated: Nov 04 2008 08:05PM
Credit: Javier Vicente Vallejo
Vulnerable: Foxit Foxit Reader 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus