Tarantella TTAWebTop.CGI Arbitrary File Viewing Vulnerability

Bugtraq ID: 2890
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 18 2001 12:00AM
Updated: Jun 18 2001 12:00AM
Credit: This vulnerability was announced to BugTraq by KF <dotslash@snosoft.com> on June 18, 2001.
Vulnerable: Tarantella Enterprise 3 3.20 0
- HP HP-UX 11.20
- HP HP-UX 11.11
- HP HP-UX 11.0 4
- HP HP-UX 11.0
- IBM AIX 4.3.3
- IBM AIX 5.1
- Red Hat Linux 6.2
- RedHat Linux 7.2
- RedHat Linux 7.1
- RedHat Linux 7.0
- S.u.S.E. Linux 7.3
- S.u.S.E. Linux 7.2
- S.u.S.E. Linux 7.1
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.3
- SCO eServer 2.3.1
- SCO eServer 2.3
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Tarantella Enterprise 3 3.11
- Compaq Tru64 4.0 d
- HP HP-UX 11.20
- HP HP-UX 11.11
- HP HP-UX 11.0 4
- HP HP-UX 11.0
- HP HP-UX 10.34
- HP HP-UX 10.30
- HP HP-UX 10.26
- HP HP-UX 10.24
- HP HP-UX 10.20
- IBM AIX 4.3.3
- IBM AIX 4.3.2
- IBM AIX 4.3.1
- IBM AIX 4.3
- IBM AIX 5.1
- Red Hat Linux 6.2
- RedHat Linux 7.2
- RedHat Linux 7.1
- RedHat Linux 7.0
- S.u.S.E. Linux 7.3
- S.u.S.E. Linux 7.2
- S.u.S.E. Linux 7.1
- S.u.S.E. Linux 7.0
- S.u.S.E. Linux 6.4
- S.u.S.E. Linux 6.3
- SCO eServer 2.3.1
- SCO eServer 2.3
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Tarantella Enterprise 3 3.10
Tarantella Enterprise 3 3.0 1
Tarantella Enterprise 3 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus