Tarantella TTAWebTop.CGI Arbitrary File Viewing Vulnerability
The vendor has released fixes. Users of versions earlier than 3.11 are advised to upgrade to 3.20 and apply the relevant fixes.
The following installations are affected:
If you are running versions 3.10 or 3.0, then the installation is vulnerable.
If you are running 3.11 and the operating system is either HP-UX, IBM AIX, Compaq Tru64 UNIX, SCO OpenServer or UnixWare, then the installation is vulnerable.
If you are running 3.20 or 3.11 and the operating system is either Intel Linux kernel or SPARC Solaris, then the installation may be vulnerable. Please check whether then fix has already been applied.
Tarantella Enterprise 3 3.11
Tarantella Enterprise 3 3.20 0