IBM Lotus Expeditor URI Handler Command Execution Vulnerability

IBM Lotus Expeditor is prone to a command-execution vulnerability because it fails to properly sanitize input.

Successfully exploiting this issue allows remote attackers to execute arbitrary commands in the context of users that follow malicious URIs.

We don't know which specific versions of IBM Lotus Expeditor are affected. We will update this BID as more information emerges.


 

Privacy Statement
Copyright 2010, SecurityFocus