miniBB Multiple SQL Injection and Cross-Site Scripting Vulnerabilities

Bugtraq ID: 28930
Class: Input Validation Error
CVE: CVE-2008-2024
Remote: Yes
Local: No
Published: Apr 25 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: girex
Vulnerable: MiniBB MiniBB 2.0.5
MiniBB MiniBB 2.0.2
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
MiniBB MiniBB 1.7 f
MiniBB MiniBB 1.7 c
MiniBB MiniBB 1.7 a
MiniBB MiniBB 1.7
MiniBB MiniBB 1.6
MiniBB MiniBB 1.5
MiniBB MiniBB 1.2
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
MiniBB MiniBB 2.2
MiniBB MiniBB 2.1a
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
MiniBB MiniBB 2.1
- Apache Apache 1.3.24
- Apache Apache 1.3.24
- Apache Apache 1.3.23
- Apache Apache 1.3.23
- Apache Apache 1.3.22
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.19
MiniBB MiniBB 1.5 a
MiniBB MiniBB 1.5
Not Vulnerable: MiniBB MiniBB 2.2a


 

Privacy Statement
Copyright 2010, SecurityFocus