Blender Unspecified Insecure Temporary File Creation Vulnerability

Bugtraq ID: 28936
Class: Design Error
CVE: CVE-2008-1103
Remote: No
Local: Yes
Published: Apr 25 2008 12:00AM
Updated: Nov 15 2013 12:33AM
Credit: This issue was disclosed in a SUSE Linux security advisory.
Vulnerable: Red Hat Fedora 17
Red Hat Fedora 16
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
Gentoo Linux
Blender Blender 2.40 alpha
Blender Blender 2.39
Blender Blender 2.37 a
Blender Blender 2.37
Blender Blender 2.35
Blender Blender 2.34
Blender Blender 2.33 a
Blender Blender 2.33
Blender Blender 2.32
Blender Blender 2.31 a
Blender Blender 2.30
Blender Blender 2.28 c
Blender Blender 2.28 a
Blender Blender 2.28
Blender Blender 2.27
Blender Blender 2.26
Blender Blender 2.25
Blender Blender 2.4.3
Blender Blender 2.0 4
Blender Blender 2.45
Blender Blender 2.43
Blender Blender 2.42a
Blender Blender 2.36
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus