KDE KHTML PNGLoader Heap Buffer Overflow Vulnerability

Bugtraq ID: 28937
Class: Boundary Condition Error
CVE: CVE-2008-1670
Remote: Yes
Local: No
Published: Apr 26 2008 12:00AM
Updated: May 12 2008 02:35PM
Credit: Matt Rogers
Vulnerable: S.u.S.E. openSUSE 10.3
KDE KDE 4.0.3
KDE KDE 4.0.2
KDE KDE 4.0.1
KDE KDE 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus