W3M Malformed MIME Header Buffer Overflow Vulnerability

Bugtraq ID: 2895
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jun 19 2001 12:00AM
Updated: Jun 19 2001 12:00AM
Credit: Published in an SNS Advisory on June 19, 2001.
Vulnerable: W3M W3M 0.2.1
+ Conectiva Linux 7.0
+ RedHat Linux 7.2 ia64
+ RedHat Linux 7.2 i386
+ RedHat Linux 7.2
W3M W3M 0.2
+ RedHat Linux 7.0 i386
+ RedHat Linux 7.0
W3M W3M 0.1.10
+ Conectiva Linux 6.0
W3M W3M 0.1.9
+ Conectiva Linux 5.1
+ Conectiva Linux 5.0
W3M W3M 0.1.8
W3M W3M 0.1.7
W3M W3M 0.1.6
W3M W3M 0.1.4
W3M W3M 0.1.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus