Wonderware SuiteLink 'slssvc.exe' Remote Denial of Service Vulnerability

Bugtraq ID: 28974
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2008-2005
Remote: Yes
Local: No
Published: May 05 2008 12:00AM
Updated: Sep 17 2008 06:10PM
Credit: Sebastian Muniz from Core Security Technologies
Vulnerable: Wonderware SuiteLink 2.0
Not Vulnerable: Wonderware SuiteLink 2.0 patch 01


 

Privacy Statement
Copyright 2010, SecurityFocus