C-News 'install.php' Cross Site Scripting Vulnerability

Bugtraq ID: 28989
Class: Input Validation Error
CVE: CVE-2008-2219
Remote: Yes
Local: No
Published: Apr 30 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: ZoRLu
Vulnerable: C-News C-News 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus