AstroCam 'pic.php' Cross Site Scripting Vulnerability

Bugtraq ID: 28998
Class: Input Validation Error
CVE: CVE-2008-2075
Remote: Yes
Local: No
Published: May 01 2008 12:00AM
Updated: Apr 16 2015 06:01PM
Credit: The vendor disclosed this issue.
Vulnerable: AstroCam AstroCam 2.7.3
AstroCam AstroCam 2.6.6
AstroCam AstroCam 2.6.5
Not Vulnerable: AstroCam AstroCam 2.7.4


 

Privacy Statement
Copyright 2010, SecurityFocus