Multiple Vendors Malformed BGP 'UPDATE' Message Remote Denial of Service Vulnerability

Bugtraq ID: 28999
Class: Design Error
CVE: CVE-2007-6372
CVE-2008-2169
CVE-2008-2170
CVE-2008-2171
CVE-2008-2172
CVE-2008-2173
Remote: Yes
Local: No
Published: May 01 2008 12:00AM
Updated: Jul 05 2016 10:01PM
Credit: This issue was originally discussed on the Juniper for Network Service Providers list by a variety of sources.
Vulnerable: Hitachi GR4000
Hitachi GR3000
Hitachi GR2000-BH
Hitachi GR2000-2B+
Hitachi GR2000-2B
Hitachi GR2000-1B
Hitachi AlaxalA AX
ALAXALA Networks AX7800S
ALAXALA Networks AX7800R
ALAXALA Networks AX7700R 0
ALAXALA Networks AX5400S
ALAXALA Networks AX3600S 0
ALAXALA Networks AX2400S 0
ALAXALA Networks AX2000R 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus