Admintool mode 0777 Vulnerability

Solution:
Change the permissions on /usr/bin/admintool to 04555 which is the proper mode per the initial 2.6 release of Solaris.



 

Privacy Statement
Copyright 2010, SecurityFocus