phpDirectorySource Multiple SQL Injection Vulnerabilities

Bugtraq ID: 29039
Class: Input Validation Error
CVE: CVE-2008-2177
Remote: Yes
Local: No
Published: May 03 2008 12:00AM
Updated: Apr 16 2015 06:01PM
Credit: InjEctOr, FishEr762
Vulnerable: phpDirectorySource phpDirectorySource 1.1.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus