pnEncyclopedia PostNuke module 'id' Parameter SQL Injection Vulnerability

Bugtraq ID: 29046
Class: Input Validation Error
CVE: CVE-2008-2191
Remote: Yes
Local: No
Published: May 05 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: M.Hasran Addahroni
Vulnerable: pnEncyclopedia pnEncyclopedia 0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus