Power Editor Multiple Input Validation Vulnerabilities

Bugtraq ID: 29063
Class: Input Validation Error
CVE: CVE-2008-2116
CVE-2008-2115
Remote: Yes
Local: No
Published: May 05 2008 12:00AM
Updated: Jul 06 2016 02:17PM
Credit: Virangar Security
Vulnerable: ScriptsEZ.net Power Editor 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus