eXtremail Remote Format String Vulnerability

Bugtraq ID: 2908
Class: Input Validation Error
CVE: CVE-2001-1078
CVE-2007-5467
Remote: Yes
Local: No
Published: Jun 21 2001 12:00AM
Updated: Oct 26 2007 09:36PM
Credit: Discovered by mu-b <mu-b@digit-labs.org>.
Vulnerable: eXtremail eXtremail 2.1.1
eXtremail eXtremail 1.5.9
eXtremail eXtremail 1.5 -8
eXtremail eXtremail 1.5 -5
eXtremail eXtremail 1.5
eXtremail eXtremail 1.1.9
eXtremail eXtremail 1.1.8
eXtremail eXtremail 1.1.7
eXtremail eXtremail 1.1.6
eXtremail eXtremail 1.1.5
eXtremail eXtremail 1.1.4
eXtremail eXtremail 1.1.3
eXtremail eXtremail 1.1.2
eXtremail eXtremail 1.1.1
eXtremail eXtremail 1.1
eXtremail eXtremail 1.0.3
eXtremail eXtremail 1.0.2
eXtremail eXtremail 1.0.1
eXtremail eXtremail 1.0
eXtremail eXtremail 2.1
Not Vulnerable: eXtremail eXtremail 1.1.10


 

Privacy Statement
Copyright 2010, SecurityFocus