eXtremail Remote Format String Vulnerability

Solution:
Reportedly, eXtremail 1.5-9 fixes this vulnerability.

UPDATE (October 26, 2007): Reports indicate that the 'USER' command of eXtremail 2.1.1 and prior is still vulnerable. Symantec has not confirmed this.


eXtremail eXtremail 1.0

eXtremail eXtremail 1.0.1

eXtremail eXtremail 1.0.2

eXtremail eXtremail 1.0.3

eXtremail eXtremail 1.1

eXtremail eXtremail 1.1.1

eXtremail eXtremail 1.1.2

eXtremail eXtremail 1.1.3

eXtremail eXtremail 1.1.4

eXtremail eXtremail 1.1.5

eXtremail eXtremail 1.1.6

eXtremail eXtremail 1.1.7

eXtremail eXtremail 1.1.8

eXtremail eXtremail 1.1.9


 

Privacy Statement
Copyright 2010, SecurityFocus