Linux Kernel '/include/xen/blkif.h' 32-on-64 Support Denial Of Service Vulnerability

Bugtraq ID: 29082
Class: Access Validation Error
CVE: CVE-2007-5498
Remote: No
Local: Yes
Published: May 07 2008 12:00AM
Updated: Nov 27 2008 09:35PM
Credit: Gerd Hoffmann
Vulnerable: Ubuntu Ubuntu Linux 8.10 sparc
Ubuntu Ubuntu Linux 8.10 powerpc
Ubuntu Ubuntu Linux 8.10 lpia
Ubuntu Ubuntu Linux 8.10 i386
Ubuntu Ubuntu Linux 8.10 amd64
Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 7.10 sparc
Ubuntu Ubuntu Linux 7.10 powerpc
Ubuntu Ubuntu Linux 7.10 lpia
Ubuntu Ubuntu Linux 7.10 i386
Ubuntu Ubuntu Linux 7.10 amd64
Ubuntu Ubuntu Linux 6.06 LTS sparc
Ubuntu Ubuntu Linux 6.06 LTS powerpc
Ubuntu Ubuntu Linux 6.06 LTS i386
Ubuntu Ubuntu Linux 6.06 LTS amd64
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Linux kernel 2.6.18 .1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus