TFTP Server Error Packet Handling Remote Buffer Overflow Vulnerability

Bugtraq ID: 29111
Class: Boundary Condition Error
CVE: CVE-2008-2161
Remote: Yes
Local: No
Published: May 08 2008 12:00AM
Updated: May 07 2015 05:29PM
Credit: tixxDZ
Vulnerable: TFTP Server TFTP Server SP 1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus