cfingerd Utilities Buffer Overflow Vulnerability

Bugtraq ID: 2914
Class: Boundary Condition Error
CVE: CVE-2001-0735
Remote: No
Local: Yes
Published: Jun 21 2001 12:00AM
Updated: Jul 11 2009 06:56AM
Credit: This vulnerability was announced to Bugtraq by Steven Van Acker <deepstar@ulyssis.org> on June 21, 2001.
Vulnerable: Martin Schulze Cfingerd 1.4.3
- FreeBSD FreeBSD 4.3
- FreeBSD FreeBSD 3.5.1
- Mandriva Linux Mandrake 8.0
- Mandriva Linux Mandrake 7.2
- Mandriva Linux Mandrake 7.1
- NetBSD NetBSD 1.5.1
- OpenBSD OpenBSD 2.9
- Red Hat Linux 6.2
- RedHat Linux 7.1
- RedHat Linux 7.0
- S.u.S.E. Linux 7.2
- S.u.S.E. Linux 7.1
- S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Martin Schulze Cfingerd 1.4.2
Martin Schulze Cfingerd 1.4.1
+ Debian Linux 2.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus