ActualScripts ActualAnalyzer 'view.php' Cross-Site Scripting Vulnerability

Bugtraq ID: 29177
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 13 2008 12:00AM
Updated: May 14 2008 02:35PM
Credit: David Vieira-Kurz
Vulnerable: ActualScripts ActualAnalyzer Server 8.37
ActualScripts ActualAnalyzer Pro 6.95
ActualScripts ActualAnalyzer Lite 2.78
ActualScripts ActualAnalyzer Gold 7.74
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus