Xen Para-Virtualized Framebuffer Message Format Denial Of Service Vulnerability

Bugtraq ID: 29186
Class: Input Validation Error
CVE: CVE-2008-1944
Remote: Yes
Local: No
Published: May 13 2008 12:00AM
Updated: May 14 2008 05:35PM
Credit: Daniel P. Berrange
Vulnerable: XenSource Xen 3.0.3
XenSource Xen 3.0
RedHat Enterprise Linux Virtualization 5 server
RedHat Enterprise Linux Desktop Multi OS 5 client
Red Hat Enterprise Linux Desktop 5 client
Red Hat Enterprise Linux 5 Server
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus