Solaris aspppd Insecure Temporary File Creation Vulnerability

Bugtraq ID: 292
Class: Origin Validation Error
CVE: CVE-1999-1026
Remote: No
Local: Yes
Published: Dec 20 1996 12:00AM
Updated: Jul 11 2009 12:16AM
Credit: This vulnerability was posted to Bugtraq by Thamer Al-Herbish <shadows@whitefang.com> Fri, 20 Dec 1996.
Vulnerable: Sun Solaris 2.5.1 _x86
Sun Solaris 2.5_x86
Sun Solaris 2.4_x86
Not Vulnerable: Sun Solaris 2.5.1
Sun Solaris 7.0_x86
Sun Solaris 7.0
Sun Solaris 2.6_x86
Sun Solaris 2.6
Sun Solaris 2.5
Sun Solaris 2.4


 

Privacy Statement
Copyright 2010, SecurityFocus