UUDeview Insecure Temporary File Creation Vulnerability

Bugtraq ID: 29211
Class: Design Error
CVE: CVE-2008-2266
Remote: No
Local: Yes
Published: May 13 2008 12:00AM
Updated: Aug 13 2008 07:06PM
Credit: Marco d'Itri
Vulnerable: UUDeview UUDeview 0.5.20
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus