PicsEngine 'index.php' Cross Site Scripting Vulnerability

Bugtraq ID: 29214
Class: Input Validation Error
CVE: CVE-2008-2280
Remote: Yes
Local: No
Published: May 14 2008 12:00AM
Updated: Apr 16 2015 06:00PM
Credit: ZoRLu
Vulnerable: Script PHP PicEngine 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus