Mypicgallery 'admin/addUser.php' Security Bypass Vulnerability

Bugtraq ID: 29272
Class: Access Validation Error
CVE: CVE-2008-2347
Remote: Yes
Local: No
Published: May 18 2008 12:00AM
Updated: Apr 16 2015 06:00PM
Credit: t0pP8uZz
Vulnerable: Mypicgallery Mypicgallery 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus