PhotoStockPlus Uploader Tool ActiveX Control Multiple Stack Based Buffer Overflow Vulnerabilities

Bugtraq ID: 29279
Class: Boundary Condition Error
CVE: CVE-2008-0957
Remote: Yes
Local: No
Published: May 19 2008 12:00AM
Updated: Nov 03 2008 03:35PM
Credit: Will Dormann of the CERT/CC
Vulnerable: PhotoStockPlus.com PSPUploader.ocx 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus