HP-UX 'useradd' Security Bypass Vulnerability

Bugtraq ID: 29286
Class: Access Validation Error
CVE: CVE-2008-1660
Remote: No
Local: Yes
Published: May 19 2008 12:00AM
Updated: Jun 11 2008 04:22PM
Credit: The vendor disclosed this issue.
Vulnerable: HP HP-UX B.11.31
HP HP-UX B.11.23
HP HP-UX B.11.11
Avaya Proactive Contact 3.0
Avaya Proactive Contact 0
Avaya Predictive Dialer (PDS) APC 3.0
Avaya Predictive Dialer 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus