Foxit Reader 'util.printf()' Remote Buffer Overflow Vulnerability

Bugtraq ID: 29288
Class: Boundary Condition Error
CVE: CVE-2008-1104
Remote: Yes
Local: No
Published: May 20 2008 12:00AM
Updated: May 27 2008 10:04PM
Credit: Dyon Balding, Secunia Research
Vulnerable: Foxit Foxit Reader 2.3 build 2825
Not Vulnerable: Foxit Foxit Reader 2.3 build 2923


 

Privacy Statement
Copyright 2010, SecurityFocus