AppServ Open Project 'appservlang' Parameter Cross Site Scripting Vulnerability

Bugtraq ID: 29291
Class: Input Validation Error
CVE: CVE-2008-2398
Remote: Yes
Local: No
Published: May 20 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: CWH Underground
Vulnerable: AppServ Open Project 2.5.10
AppServ Open Project 2.5.3
AppServ Open Project 2.5.2
AppServ Open Project 2.5.1
AppServ Open Project 2.5
AppServ Open Project 2.4.5
AppServ Open Project 2.4.2
AppServ Open Project 2.4.1
AppServ Open Project 2.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus