Apple MacOS X Insecure Default Permissions Vulnerability

Bugtraq ID: 2930
Class: Configuration Error
CVE:
Remote: No
Local: Yes
Published: Jun 26 2001 12:00AM
Updated: Jun 26 2001 12:00AM
Credit: Reported to bugtraq by kangoo <kangoo@saga-city.com> on June 26, 2001.
Vulnerable: Apple Mac OS X 10.1
Apple Mac OS X 10.0.4
Apple Mac OS X 10.0.3
Apple Mac OS X 10.0.2
Apple Mac OS X 10.0.1
Apple Mac OS X 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus