e107 BLOG Engine 'macgurublog.php' SQL Injection Vulnerability

Bugtraq ID: 29344
Class: Input Validation Error
CVE: CVE-2008-6438
Remote: Yes
Local: No
Published: May 22 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Virangar Security
Vulnerable: MacGuru e107 BLOG Engine 2.2
MacGuru e107 BLOG Engine 2.1.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus