Solaris whodo Buffer Overflow Vulnerability

Solution:
Patches are available for Sparc and Intel versions of Solaris.


Sun Solaris 2.6
  • Sun 111859-01


Sun Solaris 7.0
  • Sun 111600-01


Sun Solaris 8_x86
  • Sun 111827-01


Sun Solaris 2.6_x86
  • Sun 111860-01


Sun Solaris 8_sparc
  • Sun 111826-01


Sun Solaris 2.5
  • Sun 111838-01


Sun Solaris 7.0_x86
  • Sun 111601-01


Sun Solaris 2.5_x86
  • Sun 111839-01


Sun Solaris 2.5.1 _x86
  • Sun 111841-01


Sun Solaris 2.5.1
  • Sun 111840-01



 

Privacy Statement
Copyright 2010, SecurityFocus