Symantec Backup Exec System Recovery Manager Directory Traversal Vulnerability

Bugtraq ID: 29350
Class: Input Validation Error
CVE: CVE-2008-2512
Remote: Yes
Local: No
Published: May 28 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Nicolas Pouvesle of Tenable Security
Vulnerable: Symantec Backup Exec System Recovery Manager 8.0.1
Symantec Backup Exec System Recovery Manager 8.0
Symantec Backup Exec System Recovery Manager 7.0.3
Symantec Backup Exec System Recovery Manager 7.0.2
Symantec Backup Exec System Recovery Manager 7.0.1
Symantec Backup Exec System Recovery Manager 7.0
Not Vulnerable: Symantec Backup Exec System Recovery Manager 8.0.2
Symantec Backup Exec System Recovery Manager 7.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus