libpam-pgsql 'pam_pgsql.c' Authentication Bypass Vulnerability

Bugtraq ID: 29360
Class: Access Validation Error
CVE: CVE-2008-2516
Remote: No
Local: Yes
Published: May 19 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Julian Mehnle
Vulnerable: libpam-pgsql libpam-pgsql 0.6.3
Not Vulnerable: libpam-pgsql libpam-pgsql 0.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus