Mambo Prior to 4.6.4 Multiple Input Validation Vulnerabilities

Bugtraq ID: 29373
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: May 26 2008 12:00AM
Updated: May 26 2008 09:23PM
Credit: The vendor disclosed these issues.
Vulnerable: Mambo Mambo Open Source 4.6.3
Mambo Mambo Open Source 4.6.2
Mambo Mambo Open Source 4.6.1
Mambo Mambo Open Source 4.6.1
Mambo Mambo Open Source 4.6 CVS
Mambo Mambo Open Source 4.6
Mambo Mambo Open Source 4.5.5
Mambo Mambo Open Source 4.5.4 SP3
Mambo Mambo Open Source 4.5.4
Mambo Mambo Open Source 4.5.3
Mambo Mambo Open Source 4.5.2 .3
Mambo Mambo Open Source 4.5.2 .2
Mambo Mambo Open Source 4.5.2 .1
Mambo Mambo Open Source 4.5.2
Mambo Mambo Open Source 4.5.1 (1.0.9)
Mambo Mambo Open Source 4.5.1 Beta 2
Mambo Mambo Open Source 4.5.1 Beta
Mambo Mambo Open Source 4.5.1
Mambo Mambo Open Source 4.5 (1.0.3beta)
Mambo Mambo Open Source 4.5 (1.0.3)
Mambo Mambo Open Source 4.5 (1.0.2)
Mambo Mambo Open Source 4.5 (1.0.1)
Mambo Mambo Open Source 4.5 (1.0.0)
Mambo Mambo Open Source 4.0.14
Mambo Mambo Open Source 4.6.0 rc2
Mambo Mambo Open Source 4.6.0 rc1
Mambo Mambo Open Source 4.5.3h
Not Vulnerable: Mambo Mambo Open Source 4.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus