OpenSSL Multiple Denial of Service Vulnerabilities

Bugtraq ID: 29405
Class: Unknown
CVE: CVE-2008-0891
CVE-2008-1672
Remote: Yes
Local: No
Published: May 28 2008 12:00AM
Updated: Jun 19 2009 05:49PM
Credit: Codenomicon
Vulnerable: Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Slackware Linux 12.1
Slackware Linux 12.0
Slackware Linux 11.0
Slackware Linux -current
rPath rPath Linux 2
Red Hat Fedora 9
OpenSSL Project OpenSSL 0.9.8g
OpenSSL Project OpenSSL 0.9.8 f
Nortel Networks Self-Service 0
Nortel Networks Peri Application 0
Nortel Networks Media Processing Svr 500 Rel 3.0
Nortel Networks Media Processing Svr 1000 Rel 3.0
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Gentoo Linux
cwRsync cwRsync 2.1.3
cwRsync cwRsync 2.1.2
cwRsync cwRsync 2.1.1
cwRsync cwRsync 2.1
cwRsync cwRsync 2.0.10
cwRsync cwRsync 2.0.9
Not Vulnerable: OpenSSL Project OpenSSL 0.9.8 h
cwRsync cwRsync 2.1.4


 

Privacy Statement
Copyright 2010, SecurityFocus