Adobe Reader Unspecified Remote Denial Of Service Vulnerability

Adobe Reader is prone to a remote denial-of-service vulnerability. The cause of this issue is unknown.

Exploiting this issue allows remote attackers to crash the application and trigger denial-of-service conditions, denying further service to legitimate users. Given the nature of this issue, code execution may be possible, but this has not been confirmed.


 

Privacy Statement
Copyright 2010, SecurityFocus