Pan '.nzb' File Parsing Heap Overflow Vulnerability

Bugtraq ID: 29421
Class: Boundary Condition Error
CVE: CVE-2008-2363
Remote: Yes
Local: No
Published: May 29 2008 12:00AM
Updated: Oct 08 2009 04:59PM
Credit: Pavel Polischouk
Vulnerable: Ubuntu Ubuntu Linux 8.04 LTS sparc
Ubuntu Ubuntu Linux 8.04 LTS powerpc
Ubuntu Ubuntu Linux 8.04 LTS lpia
Ubuntu Ubuntu Linux 8.04 LTS i386
Ubuntu Ubuntu Linux 8.04 LTS amd64
Slackware Linux 12.1
Slackware Linux 12.0
Slackware Linux -current
S.u.S.E. openSUSE 10.3
Red Hat Fedora 9
Red Hat Fedora 8
Pan Pan 0.132
Pan Pan 0.131
Pan Pan 0.130
Pan Pan 0.129
Pan Pan 0.128
Mandriva Linux Mandrake 2008.1 x86_64
Mandriva Linux Mandrake 2008.1
Mandriva Linux Mandrake 2008.0 x86_64
Mandriva Linux Mandrake 2008.0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus