VMware VMCI Arbitrary Code Execution Vulnerability

Bugtraq ID: 29443
Class: Unknown
CVE: CVE-2008-2099
Remote: No
Local: Yes
Published: May 30 2008 12:00AM
Updated: Sep 05 2008 06:51PM
Credit: Andrew Honig of the Department of Defense
Vulnerable: VMWare Workstation 6.0.4
VMWare Workstation 6.0.3
VMWare Workstation 6.0.2
VMWare Workstation 6.0.1
VMWare Workstation 6.0
VMWare Player 2.0.4
VMWare Player 2.0.2
VMWare Player 2.0.1
VMWare Player 2.0
VMWare ACE 2.0.2
VMWare ACE 2.0.1
VMWare ACE 2.0
Not Vulnerable: VMWare Workstation 6.0.4 build 93057
VMWare Player 2.0.4 build 93057
VMWare ACE 2.0.2 build 93057


 

Privacy Statement
Copyright 2010, SecurityFocus