VMware VIX API Multiple Unspecified Buffer Overflow Vulnerabilities

Bugtraq ID: 29552
Class: Boundary Condition Error
CVE: CVE-2008-2100
Remote: No
Local: Yes
Published: Jun 04 2008 12:00AM
Updated: Oct 01 2012 07:01PM
Credit: The vendor disclosed these issues.
Vulnerable: VMWare Workstation 6.0.4
VMWare Workstation 6.0.3
VMWare Workstation 6.0.2
VMWare Workstation 6.0.1
VMWare Workstation 6.0
VMWare Workstation 5.5.6
VMWare Workstation 5.5.5
VMWare Workstation 5.5.4
VMWare Workstation 5.5.1
VMWare Workstation 5.5
VMWare Workstation 4.5.2
VMWare VIX API 1.1.4
VMWare VIX API 1.1.3
VMWare VIX API 1.1.2
VMWare VIX API 1.1.1
VMWare VIX API 1.1
VMWare Server 1.0.6
VMWare Server 1.0.5
VMWare Server 1.0.4
VMWare Server 1.0.3
VMWare Server 1.0.2
VMWare Player 2.0.4
VMWare Player 2.0.2
VMWare Player 2.0.1
VMWare Player 2.0
VMWare Player 1.0.6
VMWare Player 1.0.5
VMWare Player 1.0.4
VMWare Player 1.0.3
VMWare Player 1.0.2
VMWare Fusion 1.1.2
VMWare Fusion 1.1.1
VMWare Fusion 1.1
VMWare Fusion 1.0
VMWare ESXi Server 3.5
VMWare ESX Server 3.0.2
VMWare ESX Server 3.0.1
VMWare ESX Server 3.5
VMWare ACE 2.0.3
VMWare ACE 2.0.2
VMWare ACE 2.0.1
VMWare ACE 2.0
VMWare ACE 1.0.5
VMWare ACE 1.0.4
VMWare ACE 1.0.3
VMWare ACE 1.0.2
VMWare ACE 1.0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus