VMware vmware-authd Daemon Local Privilege Escalation Vulnerability

Bugtraq ID: 29557
Class: Design Error
CVE: CVE-2008-0967
Remote: No
Local: Yes
Published: Jun 04 2008 12:00AM
Updated: Oct 01 2012 07:01PM
Credit: iDefense
Vulnerable: VMWare Workstation 6.0.4
VMWare Workstation 6.0.3 Build 80004
VMWare Workstation 6.0.3
VMWare Workstation 6.0.2
VMWare Workstation 6.0.1
VMWare Workstation 6.0
VMWare Workstation 5.5.7
VMWare Workstation 5.5.6 Build 80404
VMWare Workstation 5.5.6
VMWare Workstation 5.5.5
VMWare Workstation 5.5.4 build 44386
VMWare Workstation 5.5.4
VMWare Workstation 5.5.3 build 42958
VMWare Workstation 5.5.3 build 34685
VMWare Server 1.0.6
VMWare Server 1.0.5 Build 80187
VMWare Server 1.0.5
VMWare Server 1.0.4
VMWare Server 1.0.3
VMWare Server 1.0.2
VMWare Player 2.0.4
VMWare Player 2.0.3 Build 80004
VMWare Player 2.0.2
VMWare Player 2.0.1
VMWare Player 2.0
VMWare Player 1.0.6 Build 80404
VMWare Player 1.0.6
VMWare Player 1.0.5
VMWare Player 1.0.4
VMWare Player 1.0.3
VMWare Player 1.0.2
VMWare Player 1.0.1 Build 19317
VMWare Player
VMWare ESXi Server 3.5
VMWare ESX Server 3.0.2
VMWare ESX Server 3.0.1
VMWare ESX Server 3.0
VMWare ESX Server 2.5.5 patch 6
VMWare ESX Server 2.5.5 patch 4
VMWare ESX Server 2.5.5 patch 2
VMWare ESX Server 2.5.5
VMWare ESX Server 2.5.4 Patch 5
VMWare ESX Server 2.5.4 Patch 3
VMWare ESX Server 2.5.4 Patch 17
VMWare ESX Server 2.5.4 Patch 16
VMWare ESX Server 2.5.4 patch 15
VMWare ESX Server 2.5.4 patch 13
VMWare ESX Server 2.5.4 Patch 10
VMWare ESX Server 2.5.4 Patch 1
VMWare ESX Server 2.5.4
VMWare ESX Server 3.5
VMWare ESX Server 2.5.5 patch 5
Gentoo Linux
Not Vulnerable: VMWare Workstation 6.0.4 build 93057
VMWare Workstation 5.5.7 build 91707
VMWare Server 1.0.6 build 91891
VMWare Player 2.0.4 build 93057
VMWare Player 1.0.7 build 91707
VMWare ESX Server 2.5.5 patch 8
VMWare ESX Server 2.5.4 patch 19


 

Privacy Statement
Copyright 2010, SecurityFocus