VMware vmware-authd Daemon Local Privilege Escalation Vulnerability

VMware is prone to a privilege-escalation vulnerability because it fails to use a secure library path in a setuid-superuser application.

An attacker can exploit this vulnerability to gain superuser privileges, completely compromising an affected computer.

This issue affects VMware on the Linux platform, VMware ESX, and VMware ESXi.


 

Privacy Statement
Copyright 2010, SecurityFocus