BackWeb 'LiteInstActivator.dll' ActiveX Control Buffer Overflow Vulnerability

Bugtraq ID: 29558
Class: Boundary Condition Error
CVE: CVE-2008-0956
Remote: Yes
Local: No
Published: Jun 10 2008 12:00AM
Updated: Jun 10 2008 11:42PM
Credit: The vendor disclosed this issue.
Vulnerable: Logitech Logitech Desktop Manager 2.55
BackWeb BackWeb 8.1.1.86
Not Vulnerable: Logitech Logitech Desktop Manager 2.56
BackWeb BackWeb 8.1.1.87


 

Privacy Statement
Copyright 2010, SecurityFocus