XOOPS Uploader Module 'filename' Parameter Directory Traversal Vulnerability

Bugtraq ID: 29600
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 08 2008 12:00AM
Updated: Jun 09 2008 05:52PM
Credit: MEEKAAH
Vulnerable: Xoops Uploader 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus