Icon Labs Iconfidant SSH Multiple Denial of Service Vulnerabilities

Bugtraq ID: 29609
Class: Unknown
CVE: CVE-2008-0534
Remote: Yes
Local: No
Published: Jun 09 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: The vendor disclosed these issues.
Vulnerable: Icon Labs Iconfidant SSH 2.3.7
Not Vulnerable: Icon Labs Iconfidant SSH 2.3.8


 

Privacy Statement
Copyright 2010, SecurityFocus