eFiction 'toplist.php' SQL Injection Vulnerability

Bugtraq ID: 29658
Class: Input Validation Error
CVE: CVE-2008-2754
Remote: Yes
Local: No
Published: Jun 11 2008 12:00AM
Updated: May 07 2015 05:28PM
Credit: Mr.SQL
Vulnerable: eFiction Project eFiction 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus