IBM OS/400 'BrSmRcvAndCheck()' Buffer Overflow Vulnerability

Bugtraq ID: 29660
Class: Boundary Condition Error
CVE: CVE-2008-2709
Remote: Yes
Local: No
Published: Jun 11 2008 12:00AM
Updated: Apr 16 2015 05:59PM
Credit: The vendor disclosed this vulnerability.
Vulnerable: IBM OS/400 V6R1M0
IBM OS/400 V5R4M5
IBM OS/400 V5R4M0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus