Xigla Software Multiple Scripts SQL Injection and Cross-Site Scripting Vulnerabilities

Bugtraq ID: 29672
Class: Input Validation Error
CVE: CVE-2008-2756
Remote: Yes
Local: No
Published: Jun 11 2008 12:00AM
Updated: Apr 16 2015 05:59PM
Credit: AmnPardaz Security Research Team
Vulnerable: XIGLA SOFTWARE Absolute Poll Manager XE 0
XIGLA SOFTWARE Absolute News Manager XE 3.2
XIGLA SOFTWARE Absolute Live Support XE 5.1
XIGLA SOFTWARE Absolute Image Gallery XE 0
XIGLA SOFTWARE Absolute Form Processor XE 4.0
XIGLA SOFTWARE Absolute Control Panel XE 0
XIGLA SOFTWARE Absolute Banner Manager XE 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus